<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://manninglive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Manning Live" href="http://manninglive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Manning Live" href="http://manninglive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manning Live &raquo;  Comments Feed" href="http://manninglive.com/2018/08/29/100314/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/manninglive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e896463cbbc419c8ebbdd2029b0e0751"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://manninglive.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://manninglive.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://manninglive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://manninglive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://manninglive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://manninglive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Frances Elizabeth Corbett Baird' href='http://manninglive.com/2018/08/29/frances-elizabeth-corbett-baird/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://manninglive.com/2018/08/29/100314/" />
<link rel='shortlink' href='https://wp.me/s2EYFy-100314' />
<link rel="alternate" type="application/json+oembed" href="http://manninglive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanninglive.com%2F2018%2F08%2F29%2F100314%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://manninglive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanninglive.com%2F2018%2F08%2F29%2F100314%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:2px; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-5 { min-width:2px; max-width:204px; }
	.b-5 { margin:2px; }
	.g-6 { min-width:2px; max-width:204px; }
	.b-6 { margin:2px; }
	.g-7 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e6d7; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Manning Live"/>
  <meta property="og:url" content="http://manninglive.com/2018/08/29/100314/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:image" content="http://manninglive.com/wp-content/uploads/2018/08/img_3527.jpg"/>
  <meta property="og:image:width" content="995"/>
  <meta property="og:image:height" content="1280"/>
  <meta property="article:published_time" content="2018-08-29T12:12:20+00:00"/>
  <meta property="article:modified_time" content="2018-08-29T12:14:26+00:00" />
  <meta property="og:updated_time" content="2018-08-29T12:14:26+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="image" content="http://manninglive.com/wp-content/uploads/2018/08/img_3527.jpg"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.3 -->
	
 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://manninglive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">

<style>
/* Heading Styles */
h1 {
  font-size: px;	
}
h2 {
  font-size: px;	
}
h3 {
  font-size: px;	
}
h4 {
  font-size: px;	
}
h5 {
  font-size: px;	
}
h6 {
  font-size: px;	
}
/* The Top Bar's Color */
#topBar {
  background: #9e151a;
}
/* General Content Colors */
a:link {
  color: #000000;
}
a:visited {
  color: #000000;
}
a:hover {
  color: #b22929;
}
a:active {
  color: #b22929;
}
/* Menu Colors */
#navCont ul li.current-menu-item > a {
  color: ;
}
#navCont ul li a:link {
  color: #9e151a;
}
#navCont ul li a:visited {
  color: #9e151a;
}
#navCont ul li a:hover {
  color: #000000;
}
#navCont ul li a:active {
  color: #000000;
}

.homeArticles h2 a:link {
  color: #0a0000;
}
.homeArticles h2 a:visited {
  color: #000000;
}
.homeArticles h2 a:hover {
  color: #b22929;
}
.homeArticles h2 a:active {
  color: #b22929;
}
/* Border Color */
.container {
  border-left: 2px solid #9e9e9e;
  border-right: 2px solid #9e9e9e;
  border-bottom: 2px solid #9e9e9e;	
}

/* Custom CSS Block */

</style>
</head>

<body class="post-template-default single single-post postid-100314 single-format-standard custom-background cat-1-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://manninglive.com">ManningLive</a></h1>
            <img src="http://manninglive.com/wp-content/uploads/2016/02/cropped-Header-Temp.jpg" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-21304" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21304"><a href="http://manninglive.com/">Home</a></li>
<li id="menu-item-21369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21369"><a href="http://manninglive.com/category/legals/">Legals</a></li>
<li id="menu-item-21368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21368"><a href="http://manninglive.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-21305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21305"><a href="http://manninglive.com/about/">About</a></li>
<li id="menu-item-21365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21365"><a href="http://manninglive.com/archives/">Archives</a></li>
<li id="menu-item-21367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21367"><a href="http://manninglive.com/contact-us-2/">Contact</a></li>
<li id="menu-item-30858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30858"><a href="http://manninglive.com/magazines/">Magazines</a></li>
<li id="menu-item-74447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74447"><a href="http://manninglive.com/category/photo-galleries/">Photos</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-2"><div class="g-single a-3"><a href="http://www.prothrochevy.com/"><img src="http://manninglive.com/wp-content/uploads/2016/11/ProthroAdNEWLOGO.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-1"><div class="g-single a-4"><a href="https://www.bankofclarendon.com/"><img src="http://manninglive.com/wp-content/uploads/2017/07/NewBankofC.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-3"><div class="g-single a-44"><a href="http://www.andersonrxsc.com"><img src="http://manninglive.com/wp-content/uploads/2017/03/200x300andersonpharmacy-2.jpg" /></a></div></div></div><div class="widget"><div class="g g-7"><div class="g-single a-55"><a href="http://www.mcleodhealthclarendon.org"><img src="http://manninglive.com/wp-content/uploads/2018/01/58333-MH-Clarendon-Manning-Live-BannersTCH.jpg" /></a></div></div></div><div class="widget"><div class="g g-5"><div class="g-col b-5 a-11"><img src="http://manninglive.com/wp-content/uploads/2016/08/ClarendonExterminating.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-52"><a href=""><img src="http://manninglive.com/wp-content/uploads/2018/01/With-Correct-phone-numbers-Manning-Live-Rickys-Tree-Service-200x300-pixels.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-6"><img src="http://manninglive.com/wp-content/uploads/2016/08/ChandlerJennings.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-13"><a href="https://www.facebook.com/BrownsFurnitureAndBedding"><img src="http://manninglive.com/wp-content/uploads/2016/08/BrownFurniture.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-68"><img src="http://manninglive.com/wp-content/uploads/2018/07/GoatIslandBoatSlipRentals.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-15"><img src="http://manninglive.com/wp-content/uploads/2016/08/DwightLStewart.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-35"><a href="https://www.facebook.com/clarendonheatingandair/?fref=nf"><img src="http://manninglive.com/wp-content/uploads/2018/04/ClarendonHeatAirNEW2.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-9"><a href="http://www.gibbonscocpa.com/"><img src="http://manninglive.com/wp-content/uploads/2017/01/GibbonsAnimation.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-10"><a href="http://laurencemanning.com/Laurence_Manning_Academy/Welcome.html"><img src="http://manninglive.com/wp-content/uploads/2016/08/LaurenceManning.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-45"><img src="http://manninglive.com/wp-content/uploads/2017/03/ClarendonHall.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-63"><img src="http://manninglive.com/wp-content/uploads/2018/05/Johnsons-Lawn-Care-web.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-46"><img src="http://manninglive.com/wp-content/uploads/2017/11/Kingstree3-2.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-67"><img src="http://manninglive.com/wp-content/uploads/2018/06/35-S-Dukes-St-vertical-ad.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-14"><img src="http://manninglive.com/wp-content/uploads/2016/08/NewmanLawn.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-58"><img src="http://manninglive.com/wp-content/uploads/2018/02/Carswash200x300-web-ad.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-12"><img src="http://manninglive.com/wp-content/uploads/2016/08/CarolinaTreeCare.jpg" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2></h2>
          
          <div class="shareButtons">
		    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-100314" class="share-facebook sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-100314" class="share-twitter sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-100314" class="share-google-plus-1 sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-100314" class="share-pinterest sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-100314" class="share-linkedin sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://manninglive.com/2018/08/29/100314/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
          <p class="theDate">by <span class="textUpper"><a href="http://manninglive.com/author/editor/" title="Posts by Manning Live" rel="author">Manning Live</a></span> | August 29, 2018 12:12 <span class="textUpper">pm</span><br /></p>
                      <p><small><strong>Last Updated:</strong> August 29, 2018 at 12:14 <span class="textUpper">pm</span></small></p>
          
		  
                    <p>&nbsp;</p>
<p><a href="https://www.facebook.com/SummertonDuckfest/"><img data-attachment-id="100312" data-permalink="http://manninglive.com/2018/08/29/100314/img_3527/" data-orig-file="http://manninglive.com/wp-content/uploads/2018/08/img_3527.jpg" data-orig-size="995,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3527" data-image-description="" data-medium-file="http://manninglive.com/wp-content/uploads/2018/08/img_3527-233x300.jpg" data-large-file="http://manninglive.com/wp-content/uploads/2018/08/img_3527-622x800.jpg" class="lazy lazy-hidden aligncenter size-large wp-image-100312" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://manninglive.com/wp-content/uploads/2018/08/img_3527-622x800.jpg" alt="" width="622" height="800" data-lazy-srcset="http://manninglive.com/wp-content/uploads/2018/08/img_3527-622x800.jpg 622w, http://manninglive.com/wp-content/uploads/2018/08/img_3527-233x300.jpg 233w, http://manninglive.com/wp-content/uploads/2018/08/img_3527-768x988.jpg 768w, http://manninglive.com/wp-content/uploads/2018/08/img_3527.jpg 995w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" /><noscript><img data-attachment-id="100312" data-permalink="http://manninglive.com/2018/08/29/100314/img_3527/" data-orig-file="http://manninglive.com/wp-content/uploads/2018/08/img_3527.jpg" data-orig-size="995,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_3527" data-image-description="" data-medium-file="http://manninglive.com/wp-content/uploads/2018/08/img_3527-233x300.jpg" data-large-file="http://manninglive.com/wp-content/uploads/2018/08/img_3527-622x800.jpg" class="aligncenter size-large wp-image-100312" src="http://manninglive.com/wp-content/uploads/2018/08/img_3527-622x800.jpg" alt="" width="622" height="800" srcset="http://manninglive.com/wp-content/uploads/2018/08/img_3527-622x800.jpg 622w, http://manninglive.com/wp-content/uploads/2018/08/img_3527-233x300.jpg 233w, http://manninglive.com/wp-content/uploads/2018/08/img_3527-768x988.jpg 768w, http://manninglive.com/wp-content/uploads/2018/08/img_3527.jpg 995w" sizes="(max-width: 622px) 100vw, 622px" /></noscript></a></p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
					<p>The comments are closed.</p>
			</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-4"><div class="g-single a-5"><a href="http://www.santeeautomotive.com/"><img src="http://manninglive.com/wp-content/uploads/2018/07/200x300santeeautojanuary2018genericA.gif" /></a></div></div></div><div class="widget"><div class="g g-6"><div class="g-col b-6 a-25"><a href="http://www.igaguy.com/"><img src="http://manninglive.com/wp-content/uploads/2016/08/IGA.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-20"><a href="https://www.facebook.com/pages/Taylor-Made-Towing-and-Recovery-LLC/205435439494302"><img src="http://manninglive.com/wp-content/uploads/2016/08/TaylorMadeTowing.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-49"><a href="http://santeehardware.com"><img src="http://manninglive.com/wp-content/uploads/2017/08/Santee-Hardware_2x3.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-22"><a href="http://www.outdoorupgrades.com/"><img src="http://manninglive.com/wp-content/uploads/2018/08/Outdoor-Upgrades-aug2018.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-18"><img src="http://manninglive.com/wp-content/uploads/2016/08/HillPrinting.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-34"><img src="http://manninglive.com/wp-content/uploads/2016/09/Dominos2.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-64"><img src="http://manninglive.com/wp-content/uploads/2018/05/Jeffords-Insurance-Agency-webNEW.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-17"><a href="http://www.sparrowkennedy.com/"><img src="http://manninglive.com/wp-content/uploads/2016/08/Sparrow.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-16"><img src="http://manninglive.com/wp-content/uploads/2016/08/CoffeymcKenzie.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-21"><img src="http://manninglive.com/wp-content/uploads/2016/08/DanielsHardware.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-23"><img src="http://manninglive.com/wp-content/uploads/2018/05/Ken-Co-Web.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-26"><img src="http://manninglive.com/wp-content/uploads/2016/08/BiltonLincoln.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-31"><img src="http://manninglive.com/wp-content/uploads/2016/09/ThomasConcrete1-1.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-60"><img src="http://manninglive.com/wp-content/uploads/2018/03/1stChoice.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-69"><img src="http://manninglive.com/wp-content/uploads/2018/08/HelpWanted.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-61"><a href="http://wyboogolfclub.com/"><img src="http://manninglive.com/wp-content/uploads/2018/03/2018-AD-Manning-LiveWyboo.gif" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
    			<div class="textwidget"><p><u><font size="+1"><strong><a href="http://manninglive.com/forms/">Manning Times Submission Forms for Birth, Engagement and Wedding announcements</a></strong></font></u></p>
</div>
		<form method="get" id="formSearch" action="http://manninglive.com">
<div class="input-append">
  <input type="text" value="" name="s" id="s" placeholder="Search Manning Live" style="width: 148px;">
  <button type="submit" class="btn" id="searchsubmit"><span class="icon-search"></span></button>
</div>
</form>  </div>
</div><!--.row-fluid-->  </footer>

  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2018 | Manning Live</p>
    </div>
  </div>
  
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/manninglive.com\/2018\/08\/29\/100314\/":100314};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/29/100314/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://manninglive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='front_end_poll-css'  href='http://manninglive.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=e896463cbbc419c8ebbdd2029b0e0751' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://manninglive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://manninglive.com/wp-includes/js/wp-embed.min.js?ver=e896463cbbc419c8ebbdd2029b0e0751'></script>
<script type='text/javascript' src='http://manninglive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://manninglive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"921fbc70a0","admin_ajax_url":"http:\/\/manninglive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=e896463cbbc419c8ebbdd2029b0e0751'></script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/manninglive.com\/wp-admin\/admin-ajax.php","nonce":"3b0cb565b3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/manninglive.com\/wp-login.php?redirect_to=http%3A%2F%2Fmanninglive.com%2F2018%2F08%2F29%2F100314%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'39319008',post:'100314',tz:'-4',srv:'manninglive.com'} ]);
	_stq.push([ 'clickTrackerInit', '39319008', '100314' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = $('#menu-header-menu').children().length;
	$(function(){
		if (children > 1) {
			var theMath = 100 / children;
			$('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>