<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>

<title>
  Junior Chamber Gun Drawing Day 21: Lin Mahoney</title>

<!--meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"-->
<meta charset="UTF-8">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://manninglive.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="Manning Live" href="http://manninglive.com/feed/">
<link rel="alternate" type="application/atom+xml" title="Manning Live" href="http://manninglive.com/feed/atom/">

<!--[if lt IE 9]>
  <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Manning Live &raquo; Junior Chamber Gun Drawing Day 21: Lin Mahoney Comments Feed" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/manninglive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bae15a46bb0f48ab804cc23514f63b16"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://manninglive.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://manninglive.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://manninglive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://manninglive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://manninglive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://manninglive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today in History: Dec. 21' href='http://manninglive.com/2016/12/21/today-in-history-dec-21/' />
<!-- Paper Theme -->
<link rel="canonical" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/" />
<link rel='shortlink' href='http://wp.me/p2EYFy-h1o' />
<link rel="alternate" type="application/json+oembed" href="http://manninglive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanninglive.com%2F2016%2F12%2F21%2Fjunior-chamber-gun-drawing-day-21-lin-mahoney%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://manninglive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmanninglive.com%2F2016%2F12%2F21%2Fjunior-chamber-gun-drawing-day-21-lin-mahoney%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:2px; }
	.g-3 {  margin: 0 auto; }
	.g-4 {  margin: 0 auto; }
	.g-5 { min-width:2px; max-width:204px; }
	.b-5 { margin:2px; }
	.g-6 { min-width:2px; max-width:204px; }
	.b-6 { margin:2px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5ddd4; }
</style>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Manning Live"/>
  <meta property="og:title" content="Junior Chamber Gun Drawing Day 21: Lin Mahoney"/>
  <meta property="og:url" content="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Lin Mahoney is the Day 21 winner of a Henry Golden Boy in the Junior Chamber Gun Drawing."/>
  <meta property="og:image" content="http://manninglive.com/wp-content/uploads/2014/12/drawing-for-web.png"/>
  <meta property="article:published_time" content="2016-12-21T11:47:27+00:00"/>
  <meta property="article:modified_time" content="2016-12-21T11:47:27+00:00" />
  <meta property="og:updated_time" content="2016-12-21T11:47:27+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Junior Chamber Gun Drawing Day 21: Lin Mahoney"/>
  <meta itemprop="description" content="Lin Mahoney is the Day 21 winner of a Henry Golden Boy in the Junior Chamber Gun Drawing."/>
  <meta itemprop="image" content="http://manninglive.com/wp-content/uploads/2014/12/drawing-for-web.png"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.5 -->

 
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<link href="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/css/bootstrap-combined.min.css" rel="stylesheet">
<link href="http://manninglive.com/wp-content/themes/paper/style.css" type="text/css" rel="stylesheet" media="all">

<style>
/* Heading Styles */
h1 {
  font-size: px;	
}
h2 {
  font-size: px;	
}
h3 {
  font-size: px;	
}
h4 {
  font-size: px;	
}
h5 {
  font-size: px;	
}
h6 {
  font-size: px;	
}
/* The Top Bar's Color */
#topBar {
  background: #9e151a;
}
/* General Content Colors */
a:link {
  color: #000000;
}
a:visited {
  color: #000000;
}
a:hover {
  color: #b22929;
}
a:active {
  color: #b22929;
}
/* Menu Colors */
#navCont ul li.current-menu-item > a {
  color: ;
}
#navCont ul li a:link {
  color: #9e151a;
}
#navCont ul li a:visited {
  color: #9e151a;
}
#navCont ul li a:hover {
  color: #000000;
}
#navCont ul li a:active {
  color: #000000;
}

.homeArticles h2 a:link {
  color: #0a0000;
}
.homeArticles h2 a:visited {
  color: #000000;
}
.homeArticles h2 a:hover {
  color: #b22929;
}
.homeArticles h2 a:active {
  color: #b22929;
}
/* Border Color */
.container {
  border-left: 2px solid #9e9e9e;
  border-right: 2px solid #9e9e9e;
  border-bottom: 2px solid #9e9e9e;	
}

/* Custom CSS Block */

</style>
</head>

<body class="post-template-default single single-post postid-65434 single-format-standard custom-background cat-1-id">

  <div id="topBar"></div>
  <div class="container">
    <header id="headerCont">      
      <div class="row-fluid">
        <div class="span12">          
                      <h1 id="logo"><a href="http://manninglive.com">ManningLive</a></h1>
            <img src="http://manninglive.com/wp-content/uploads/2016/02/cropped-Header-Temp.jpg" height="190" width="930" alt="" />
                  </div>
      </div><!--.row-fluid-->
      
      <div class="row-fluid">
        <div class="span12">
          <nav id="navCont" class="clearfix">
            <ul id="menu-header-menu" class="header-menu"><li id="menu-item-21304" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21304"><a href="http://manninglive.com/">Home</a></li>
<li id="menu-item-21369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21369"><a href="http://manninglive.com/category/legals/">Legals</a></li>
<li id="menu-item-21368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21368"><a href="http://manninglive.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-21305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21305"><a href="http://manninglive.com/about/">About</a></li>
<li id="menu-item-21365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21365"><a href="http://manninglive.com/archives/">Archives</a></li>
<li id="menu-item-21367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21367"><a href="http://manninglive.com/contact-us-2/">Contact</a></li>
<li id="menu-item-30858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30858"><a href="http://manninglive.com/magazines/">Magazines</a></li>
</ul>          </nav>
        </div>
      </div><!--.row-fluid-->
            
    </header>

  <div id="topAdsCont">

    
    

    <div class="row-fluid">

      <div class="span6 text-left">
        <div class="widget"><div class="g g-2"><div class="g-single a-3"><a class="gofollow" data-track="MywyLDEsNjA=" href="http://www.prothrochevy.com/"><img src="http://manninglive.com/wp-content/uploads/2016/11/ProthroAdNEWLOGO.gif" /></a></div></div></div>  
      </div><!--.span6-->
    
      <div class="span6 text-right">
        <div class="widget"><div class="g g-1"><div class="g-single a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="https://www.bankofclarendon.com/"><img src="http://manninglive.com/wp-content/uploads/2016/08/BoCAd.gif" /></a></div></div></div>      </div><!--.span6-->

    </div>

  
</div>
  <div class="row-fluid">

    <div class="span3" id="sidebarLeftCont">
  <div class="widget"><div class="g g-3"><div class="g-single a-33"><a href="http://boykinacs.com/"><img src="http://manninglive.com/wp-content/uploads/2016/10/BoykinUpdated.gif" /></a></div></div></div><div class="widget"><div class="g g-5"><div class="g-col b-5 a-10"><a class="gofollow" data-track="MTAsNSwxLDYw" href="http://laurencemanning.com/Laurence_Manning_Academy/Welcome.html"><img src="http://manninglive.com/wp-content/uploads/2016/08/LaurenceManning.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-13"><a class="gofollow" data-track="MTMsNSwxLDYw" href="https://www.facebook.com/BrownsFurnitureAndBedding"><img src="http://manninglive.com/wp-content/uploads/2016/08/BrownFurniture.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-8"><img src="http://manninglive.com/wp-content/uploads/2016/08/McLeodHealth.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-35"><a href="https://www.facebook.com/clarendonheatingandair/?fref=nf"><img src="http://manninglive.com/wp-content/uploads/2016/09/ClarendonHeatAir.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-42"><img src="http://manninglive.com/wp-content/uploads/2016/11/CookieAd.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-12"><img src="http://manninglive.com/wp-content/uploads/2016/08/CarolinaTreeCare.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-6"><img src="http://manninglive.com/wp-content/uploads/2016/08/ChandlerJennings.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-32"><img src="http://manninglive.com/wp-content/uploads/2016/09/AnimationMorrisConstruction.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-43"><a href="http://www.stickitprintandgraphics.com"><img src="http://manninglive.com/wp-content/uploads/2016/11/stickit.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-11"><img src="http://manninglive.com/wp-content/uploads/2016/08/ClarendonExterminating.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-14"><img src="http://manninglive.com/wp-content/uploads/2016/08/NewmanLawn.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-7"><img src="http://manninglive.com/wp-content/uploads/2016/08/lawsontowing.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-15"><img src="http://manninglive.com/wp-content/uploads/2016/08/DwightLStewart.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-27"><a class="gofollow" data-track="MjcsNSwxLDYw" href="https://www.facebook.com/roosterscarcity/"><img src="http://manninglive.com/wp-content/uploads/2016/09/RoostersAnimated1A.gif" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-30"><a class="gofollow" data-track="MzAsNSwxLDYw" href="https://www.bog1.com/"><img src="http://manninglive.com/wp-content/uploads/2016/09/BoG.jpg" /></a></div></div><div class="g g-5"><div class="g-col b-5 a-9"><img src="http://manninglive.com/wp-content/uploads/2016/08/GibbonsCPA.gif" /></a></div></div></div></div>


    <div class="span6">

	          <article class="clearfix">
          <h2>Junior Chamber Gun Drawing Day 21: Lin Mahoney</h2>
          
          <div class="shareButtons">
		    <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65434" class="share-facebook sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65434" class="share-twitter sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-65434" class="share-google-plus-1 sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-65434" class="share-pinterest sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-65434" class="share-linkedin sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://manninglive.com/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>          </div>
          <p class="theDate">by <span class="textUpper"><a href="http://manninglive.com/author/robertbaker/" title="Posts by Robert Joseph Baker" rel="author">Robert Joseph Baker</a></span> | December 21, 2016 11:47 <span class="textUpper">am</span><br /></p>
          
		  
                      <div class="featImgContSingle">
			                <img width="250" height="247" src="http://manninglive.com/wp-content/uploads/2014/12/drawing-for-web.png" class="img-rounded wp-post-image" alt="" />            </div>
            <div class="postDescription text-center"></div>                    <p>Lin Mahoney is the Day 21 winner of a Henry Golden Boy in the Junior Chamber Gun Drawing. </p>
        </article>

        <a name="respond"></a>
<div id="comments">
	<!-- Prevents loading the file directly -->
		
	<!-- Password Required -->
	    
    <div id="commentsArea">
	   <!-- variable for alternating comment styles -->
                <h3>No comments yet.</h3>
      	</div><!--commentsArea-->
    <hr />
    
    
    
	<div id="comments-form">
									<form action="http://manninglive.com/wp-comments-post.php" method="post" id="commentform">
								            	<p>
								<label for="author"><small>Name (required)</small></label>
								<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
							</p>
							<p>
								<label for="email"><small>Mail (will not be shared) (required)</small></label>
								<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
							</p>
							<p>
								<label for="url"><small>Website</small></label>
								<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
							</p>
													<p>
								<label for="comment"><small>Comment</small></label>
								<textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea>
							</p>
							<p>
								<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
								<input type="hidden" name="comment_post_ID" value="65434" />
							</p>
				         <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54b053c8c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			     </form>
				<p><small>By submitting a comment you grant Manning Live a perpetual license to reproduce your words and name/web site in attribution. Inappropriate and irrelevant comments will be removed at an admin’s discretion. Your email is used for verification purposes only, it will never be shared.</small></p>
						</div><!--#commentsForm-->
</div><!--#comments-->      
    </div>

    <div class="span3" id="sidebarRightCont">
  <div class="widget"><div class="g g-4"><div class="g-single a-5"><a class="gofollow" data-track="NSw0LDEsNjA=" href="https://www.facebook.com/santeeautomotivesc/?fref=ts"><img src="http://manninglive.com/wp-content/uploads/2016/10/200x300sextonandhortons.gif" /></a></div></div></div><div class="widget"><div class="g g-6"><div class="g-col b-6 a-18"><img src="http://manninglive.com/wp-content/uploads/2016/08/HillPrinting.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-21"><img src="http://manninglive.com/wp-content/uploads/2016/08/DanielsHardware.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-20"><a class="gofollow" data-track="MjAsNiwxLDYw" href="https://www.facebook.com/pages/Taylor-Made-Towing-and-Recovery-LLC/205435439494302"><img src="http://manninglive.com/wp-content/uploads/2016/08/TaylorMadeTowing.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-17"><a class="gofollow" data-track="MTcsNiwxLDYw" href="http://www.sparrowkennedy.com/"><img src="http://manninglive.com/wp-content/uploads/2016/08/Sparrow.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-22"><a class="gofollow" data-track="MjIsNiwxLDYw" href="http://www.outdoorupgrades.com/"><img src="http://manninglive.com/wp-content/uploads/2016/08/OutdoorUpgrades.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-36"><a href="http://camstaruav.com"><img src="http://manninglive.com/wp-content/uploads/2016/12/CamstarGIF1.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-38"><img src="http://manninglive.com/wp-content/uploads/2016/10/Cottingham.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-23"><img src="http://manninglive.com/wp-content/uploads/2016/08/Ken-CoHomes.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-31"><img src="http://manninglive.com/wp-content/uploads/2016/09/ThomasConcrete1-1.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-41"><a href="http://www.themarionhousevenue.com/"><img src="http://manninglive.com/wp-content/uploads/2016/10/MarionHolidayAnimation.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-34"><img src="http://manninglive.com/wp-content/uploads/2016/09/Dominos2.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-26"><img src="http://manninglive.com/wp-content/uploads/2016/08/BiltonLincoln.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-24"><a class="gofollow" data-track="MjQsNiwxLDYw" href="https://www.palmettohealth.org/locations-directions/hospitals/palmetto-health-tuomey?utm_source=manninglive&utm_medium=banner&utm_campaign=tuomeyoutofmkt"><img src="http://manninglive.com/wp-content/uploads/2016/08/PalmettoHealthTuomey.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-40"><a href="http://sumterbeautycollege.com"><img src="http://manninglive.com/wp-content/uploads/2016/10/SumterBeautyAnimation.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-25"><a class="gofollow" data-track="MjUsNiwxLDYw" href="http://www.igaguy.com/"><img src="http://manninglive.com/wp-content/uploads/2016/08/IGA.jpg" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-16"><img src="http://manninglive.com/wp-content/uploads/2016/08/CoffeymcKenzie.gif" /></a></div></div><div class="g g-6"><div class="g-col b-6 a-39"><a href="http://thecreditrepairworkshop.com/"><img src="http://manninglive.com/wp-content/uploads/2016/10/Financial-Education-1016.jpg" /></a></div></div></div></div>
  </div>

  <footer id="footerCont">
    <div class="row-fluid">
  <div class="span12">
    <form method="get" id="formSearch" action="http://manninglive.com">
<div class="input-append">
  <input type="text" value="" name="s" id="s" placeholder="Search Manning Live" style="width: 148px;">
  <button type="submit" class="btn" id="searchsubmit"><span class="icon-search"></span></button>
</div>
</form>  </div>
</div><!--.row-fluid-->  </footer>

  </div><!--.container-->
  <div class="row-fluid">
    <div class="span12">
      <p class="copyrightCont">&copy; Copyright 2016 | Manning Live</p>
    </div>
  </div>
  
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/manninglive.com\/2016\/12\/21\/junior-chamber-gun-drawing-day-21-lin-mahoney\/":65434};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/junior-chamber-gun-drawing-day-21-lin-mahoney/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://manninglive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='front_end_poll-css'  href='http://manninglive.com/wp-content/plugins/polls-widget/fornt_end/styles/baze_styles_for_poll.css?ver=bae15a46bb0f48ab804cc23514f63b16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/manninglive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://manninglive.com/wp-includes/js/wp-embed.min.js?ver=bae15a46bb0f48ab804cc23514f63b16'></script>
<script type='text/javascript' src='http://manninglive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://manninglive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var poll_varables = {"poll_answer_securety":"bf71f5fcd2","admin_ajax_url":"http:\/\/manninglive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/polls-widget/fornt_end/scripts/scripts_front_end_poll.js?ver=bae15a46bb0f48ab804cc23514f63b16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://manninglive.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'39319008',post:'65434',tz:'-5',srv:'manninglive.com'} ]);
	_stq.push([ 'clickTrackerInit', '39319008', '65434' ]);
</script>
  <script src="http://netdna.bootstrapcdn.com/twitter-bootstrap/2.3.2/js/bootstrap.min.js"></script>
  
  <script>
	var children = $('#menu-header-menu').children().length;
	$(function(){
		if (children > 1) {
			var theMath = 100 / children;
			$('#menu-header-menu li').css('width', theMath +'%');
		}
	});
  </script>
  
  </body>
 
</html>